Easy Pass to Secure File Transfer
TM
»User: »Password:   Remember Me? 
Sysax Product Forums / Sysax Multi Server / Bugs and Feature Requests / Problem log in to FTP server
Posted:  06 Nov 2008 11:42
When I trying to logon using https with the correct id and password, it keeps saying " user limit has been reached, try later..." Is there any documentation on the web or number I can call to make it work before I purchase license?
Posted:  06 Nov 2008 11:43
Are you able to setup http and successfully login using it? There is an issue with the trial edition that produces this error. You can install this version that should fix this problem in the trial edition: http://www.sysax.com/rel/sysaxserv_setup.msi. And this problem does not happen in a licensed edition.
Posted:  06 Nov 2008 11:45
I could make https connection with no problem, but when I try to sign in with id and password. I keep saying id and password is invalid. I downloaded and installed follow the link you provided with the same issue. Below is the log:
10/13/2008 04:49:14 PM: [WARN] Connection from 192.168.49.58 rejected - this connection protocol is disabled for account kevin
10/13/2008 04:49:14 PM: [NOTE] Executing FTP script C:\Documents and Settings\All Users\Application Data\Codeorigin\SysaxServer\scripts\serverscript.fscr
10/13/2008 04:49:14 PM: [WARN] This license of Sysax Multiserver is restricted to running only 15 FTP script commands
10/13/2008 04:49:14 PM: [NOTE] Script Engine: Line 0: Executing setvar. Parameter(s): ~SERVER_TRIGGER "loginerror"
10/13/2008 04:49:14 PM: [NOTE] Script Engine: Line 0: Executing setvar. Parameter(s): ~SERVER_ACCOUNT "kevin"
10/13/2008 04:49:14 PM: [NOTE] Script Engine: Line 0: Executing setvar. Parameter(s): ~SERVER_IPADDRESS "192.168.49.58"
10/13/2008 04:49:14 PM: [NOTE] Script Engine: Line 0: Executing setvar. Parameter(s): ~SERVER_FILENAME ""
10/13/2008 04:49:14 PM: [NOTE] Script Engine: Line 0: Executing setvar. Parameter(s): ~SERVER_ABSFILENAME ""
10/13/2008 04:49:14 PM: [NOTE] Starting to execute server script ...
10/13/2008 04:49:14 PM: [NOTE] The server trigger type is loginerror
10/13/2008 04:49:14 PM: [NOTE] The user account name is kevin
10/13/2008 04:49:14 PM: [NOTE] The connection IP address is 192.168.49.58
10/13/2008 04:49:14 PM: [NOTE] The filename that was processed is
10/13/2008 04:49:14 PM: [NOTE] The absolute path to the filename that was processed is
10/13/2008 04:49:14 PM: [NOTE] Script Engine: Script execution complete
10/13/2008 04:49:14 PM: [NOTE] FTP script completed with exit code 0 with 0 errors
Posted:  06 Nov 2008 11:46
The log file seems to say "Connection from 192.168.49.58 rejected - this connection protocol is disabled for account aaa". So, are you explicitly disabling HTTPS for this account?. And I think that account specific option is used to DISABLE specific protocols - so you need to uncheck it to get HTTPS working.
Posted:  06 Nov 2008 11:47
My mistake. I apologize. It says "always disable..." I read too fast and thought that it meant always allows. Now since this FTPS server will be open to outside vendors. How can I allow them to log in based on their IPs. It seems that I have only two choices. Either block or allow. If I choose to allow I must key in IP address. There is no way I know which Ip address the vendor connect in.
Posted:  06 Nov 2008 11:49
Use wildcards to specify a range of IP addresses to allow.
 

Copyright © 2008 Codeorigin, LLC - All Rights Reserved.
XML RSS 2.0 XML Atom 1.0