Easy Pass to Secure File Transfer
TM
»User: »Password:   Remember Me? 
Sysax Product Forums / Sysax Multi Server / Bugs and Feature Requests / Have someone call me
Posted:  06 Nov 2008 12:16
I just purchase the license for the multi-server, but i am still having problems logging in.
Thanks,
Posted:  06 Nov 2008 12:18
Just wanted to update you on the problem that you had with https. We were unable to duplicate your problem (http works but https does not) in our local server. So, I would like to get more information from you.
    1. What web browser were you using to access the https page?
    2. Were you able to see the login page correctly?
    3. After you installed the enterprise edition license and restarted the control panel, does the control panel correctly show that an enterprise edition has been installed?
    4. Is it possible that you were actually connecting to another instance of the product that did not have the enterprise edition of the license installed?
Posted:  06 Nov 2008 12:19
I am use Internet Explorer 7, version 7.05730.11. And I am able to see the login page and able put in the user name and password
Posted:  06 Nov 2008 12:21
Yes, Enterprise Edition license to county bank with 1 user Imran
Posted:  06 Nov 2008 12:22
No...I am on the local server....
Thanks,
Posted:  06 Nov 2008 12:23
The server logfile should be located in a path such as C:\Documents and Settings\All Users\Application Data\Codeorigin\SysaxServer\logs.
Also, do you have the latest version of the software installed (downloaded from our website) ?. Also, can you try logging into the administrative interface using both http and https? You may need to configure the server options to enable this.
Posted:  06 Nov 2008 12:25
Here is the log again.. I have already sent one via exchange email.
Thanks,
 

Copyright © 2008 Codeorigin, LLC - All Rights Reserved.
XML RSS 2.0 XML Atom 1.0