Easy Pass to Secure File Transfer
TM
»User: »Password:   Remember Me? 
Sysax Product Forums / Sysax Multi Server / Bugs and Feature Requests / Download
Posted:  07 Nov 2008 11:11
I have downloaded the trial version and put it onto 3 different computers and the web interface will not open on any of them or from any of them. I do not have any firewalls running and I can connect to other services hosted on these boxes. Any idea what can be wrong?
Posted:  07 Nov 2008 11:14
Are you able to see the web interface login screen at all in your web browser when you click on the local http url in the control panel? I am assuming that you uninstalled previous versions of the product before you installed the product that you downloaded today.
The first thing I would check is if another program is using the same port that you have setup for the local administration interface. Click on the "configure server" button and change the local port to a random value, check the "enable web administration" box and save the change. Now restart the server and click on the local http url that is displayed in the control panel. At this point are you able to see the login screen in the browser?
Posted:  07 Nov 2008 11:16
I have done all of that but it still does not work. Also I tried to run the server as an https and it will bring up the page to that but it errored and said made max connections as well the username and password were in the url and that seems to be a huge problem.
The username and password in the url seem to indicate that your system is still picking up an older version of the program. This should have been fixed in recent versions.
Can you completely uninstall the program and then go to our website and download the latest program saving it to a new location and then install that program file?
Please let me know the result.
Posted:  07 Nov 2008 11:18   Last Edited By: sysaxsupport
Here is what we can try out to debug the problems you are having. First, please uninstall the server completely. This time, also delete the initialization data folder (should be something like C:\Documents and Settings\All Users\Application Data\Codeorigin\SysaxServer)
Next please make sure any antivirus software is turned off.
Download the regular product release and install it. Click on "Manage accounts" and add a custom user account and set authentication type to use custom user accounts. Click on the "configure server" button and change the local port to a random value, check the "enable web administration" box and save the change. At this point, try to connect to the administration interface and the web based file transfer interface.
If you are still having problems at this point, please uninstall the software and download the debug version of the program 
Install this program. The previous setting should still be preserved. Start the server and try to connect again. If you are still having problems, stop the server and send us the following 2 files:
- The server log file sysaxservd.log (should be in something like C:\Documents and Settings\All Users\Application Data\Codeorigin\SysaxServer\logs\sysaxservd.log)
- The debug log file Apr_11_2008_02_34_33_debuglog.txt (This file should be located in the C:\WINDOWS\system32 folder)

Please email these files with the ticket number (59166 on the subject field.

I just wanted to follow up on this. Are you still having problems with the web browser interface?
 

Copyright © 2008 Codeorigin, LLC - All Rights Reserved.
XML RSS 2.0 XML Atom 1.0