Easy Pass to Secure File Transfer
TM
»User: »Password:   Remember Me? 
Sysax Product Forums / Sysax Multi Server / General Discussion / Heartbleed
Posted:  18 Apr 2014 10:28
We have been having trouble finding anything on your website regarding this issue.  Therefore, we assume that you have no OpenSSL vulnerabilities.  Please confirm that you are immune from the current Heartbleed threat and if you are not please provide fixes/versions and/or mitigation information.
Posted:  18 Apr 2014 20:32   Last Edited By: johnu
Hi Mwainwright,

Heartbleed is a vulnerability in OpenSSL that was discovered recently. The answer is that the software could be vulnerable. Our developers are checking into this and if needed, will be issuing a patch for this shortly.

Regards,
Sysax support
Posted:  24 Apr 2014 17:55
I know that version 6.19 is vulnerable, and according to SysAx Support ticket I've open, they are working on the patch. Is version 6.29 patched?
Thanks
Posted:  26 Apr 2014 22:42
Hi Szekanovic,

Yes, version 6.29 is fixed for Heartbleed. Another version is due soon with feature updates.

Regards,
Sysax support
 

Copyright © 2008 Codeorigin, LLC - All Rights Reserved.
XML RSS 2.0 XML Atom 1.0