Sysax Product Forums / Sysax FTP Automation / Bugs and Feature Requests / WinSCP (4.05) hangs after large file copy
Posted:  06 Nov 2008 13:25
After copying "large" files, tested with 300MB files. The session seems to hang at the end

(99%). It will finalize but it takes about 10 minutes to free the client again (hourglass

This is using SFTP/SSH
Posted:  06 Nov 2008 13:28   Last Edited By: sysaxsupport
What version of Windows is the server program running on? Also, are you seeing the issue only of

large files? Is there an issue/time delay associated with accessing the local storage for the

server program?

Automated FTP Solutions
Posted:  06 Nov 2008 13:30
We tested on Windows 2003 SP2 (standard) physical server. And on one Windows 2003 SP2 R2 release

Virtual server (VMware). Both give the same result. Small files are ok, but when transferring

for example .ISO files or files larger than a few 100MB's the client gets stalled. Very easy to

reproduce. Small files are no issues.
Using WinSCP to connect to localhost gives the same result as over the LAN.
Posted:  06 Nov 2008 13:33   Last Edited By: sysaxsupport
Just to give you a quick update, our developers are currently working on reproducing the problem

and issuing a fix.

SFTP & Windows FTP Server Solutions

Copyright © 2021 Codeorigin, LLC - All Rights Reserved.
XML RSS 2.0 XML Atom 1.0