Sysax Product Forums / Sysax Multi Server / Bugs and Feature Requests / Attempting to get server running
Posted:  07 Nov 2008 06:58
I want to purchase and use your sftp server in my environment here but I can not seem to get the transfers to work. I have setup an internal account and I can log into the server with no issues, as soon as I try to transfer a file it asks for username and PW again and it will not accept them. I have tried several clients and they all exhibit the same behavior. If I can get past this hurdle I will be purchasin the product
Posted:  07 Nov 2008 07:00
What protocol are you trying to connect with? Also, what is a good time to call you to walk you through this if necessary?
I wanted to check with you if you had any success connecting to Sysax Server. On our end, our developers were able to reproduce the connection problem with Filezilla. This appears to be a filezilla related problem.
Our developers also noted that the latest 3.1.5 filezilla release that was released today (oct 22) worked fine with Sysax Server.

Copyright © 2021 Codeorigin, LLC - All Rights Reserved.
XML RSS 2.0 XML Atom 1.0