Sysax Product Forums / Sysax Multi Server / Bugs and Feature Requests / program errors
Posted:  07 Nov 2008 10:48   Last Edited By: sysaxsupport
I haven\'t even gotten the program to run yet. After installation on my win 98 system, when I double click the program shortcut, I get 2 errors:
The SYSAXSERVDSCP.EXE file is linked to missing export SHELL32.DLL:SHGetFolderPathA/ and C:\\Program Files\\SysaxServer\\sysaxservdscp.exe. A device attached to the system is not functioning.
Please help!
Quoting :

> Hello dave m platz,
> Your personal edition license for Sysax Multi Server is attached.
> This license is valid for
> all version 4 releases and updates. To install your license,
> 1. Save the attached \"sysaxserv_free.key\" file.
> 2. Open the Sysax Multi Server Control panel and click the
> \"Install license\" button.
> 3. Select the saved \"sysaxserv_free.key\" file and click the
> \"Open\" button.
> Your license key will be automatically installed.
> 4. Restart the Sysax Multi Server Control panel to view the
> updated license information.
Posted:  07 Nov 2008 10:51
Looks like you need to update your windows shfolder.dll. You can download the update for free from microsoft and install on your computer. The link is ...
Please let us know if you are still having problems.
Posted:  22 Jul 2010 19:38
I am trying to run sysax server on a windows nt 4 server - and I am running into the same error.  I have updated my windows shfolder.dll, but am still getting the same error.  Any ideas?
Posted:  08 Feb 2011 19:30
You could try starting the server using the service control panel and then access the local admin interface using a web browser. The versions of windows (nt 4 and windows 9 are even no longer supported by Microsoft.

Secure FTP Server solutions simplified

Copyright © 2021 Codeorigin, LLC - All Rights Reserved.
XML RSS 2.0 XML Atom 1.0