Sysax Product Forums / Sysax FTP Automation / General Discussion / Scheduler has stopped working
Posted:  05 Jun 2012 01:17
After several months of successful SFTP transfers, my scheduler has stopped working.  If I run the script interactively, it works fine, so the problem is not the script.

The server is Windows 2008 Server.

The scheduler launches the script successfully, but seems to hang. The log says that the script was launched successfully but it just sits there. If I open the Task Manager, I see the sysaxftp.exe running. If I end that process, the scheduler moves the start date to the next increment, but nothing was sent.

The problem seems to have started after we took system update.

Thanks in advance for your help.

Posted:  08 Jun 2012 07:56
I fixed this problem myself (had to since Sysax tech support is non-existent). Out of desperation, I deleted and re-created the script. Why that worked I don't know. I had never changed the script since I first created it, but it worked for 7 months without a hitch and then just stopped working. Weird.
Posted:  18 Jun 2012 17:47
I have same problem but in Windows Server 2003, The Sysax schedule manager stopped. Then then had to restart the Sysax Scheduler Service in the Windows Services.
Any help? thanks in advance
Posted:  02 Sep 2012 02:29   Last Edited By: sysaxsupport
If you find that the scheduler is still running,
the most common reason is that the script hung during file transfer due to a network or other issue. In the pro edition, since only one script can run at a time, this effectively stops other scripts from executing.
Please file a support ticket for help with resolving your specific situation.
Secure FTP Server and FTP Script Automation Solutions

Copyright © 2021 Codeorigin, LLC - All Rights Reserved.
XML RSS 2.0 XML Atom 1.0